GitHub webhooks are not being received causing builds to not trigger
Incident Report for CircleCI
Resolved
GitHub have declared the incident as resolved. We are observing normal webhooks service. This incident is now resolved.
Posted Jun 02, 2021 - 10:05 UTC
Update
Webhooks are now operational. We are continuing to monitor the status.
Posted Jun 02, 2021 - 09:47 UTC
Monitoring
GitHub have identified the issue and advise they have rolled out a potential fix. We are continuing to monitor.
Posted Jun 02, 2021 - 09:23 UTC
Identified
We have identified the cause of the webhooks outage. GitHub are reporting Degraded performance across all services. We will continue to monitor.
Posted Jun 02, 2021 - 08:56 UTC
Investigating
A partial outage at GitHub and builds not being triggered. We are currently investigating the cause.
Posted Jun 02, 2021 - 08:38 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows and Upstream Services (GitHub, GitHub Webhooks).