Workflows Outage
Incident Report for CircleCI
Resolved
The Workflows system is functioning correctly again. Thank you for your patience with this situation.
Posted 10 months ago. Dec 05, 2017 - 23:52 UTC
Monitoring
We have implemented a fix and the Workflows system appears to be operational again. We are currently monitoring the Workflows system to ensure there are no further issues.
Posted 10 months ago. Dec 05, 2017 - 23:35 UTC
Identified
We're identified the cause of the outage and are working on implementing a resolution at this time.
Posted 10 months ago. Dec 05, 2017 - 23:28 UTC
Investigating
Our monitoring system has alerted us to an issue with Workflows. We are currently investigating and we will provide an update within 20 minutes.
Posted 10 months ago. Dec 05, 2017 - 23:24 UTC