Google Login currently unavailable, please use GitHub or BitBucket to sign in
Incident Report for CircleCI
Resolved
We have confirmed that the solution is fully deployed and resolves the issue. Thank you for your patience.
Posted 4 months ago. Apr 03, 2018 - 00:50 UTC
Update
We are still monitoring the solution deployed. We will update again in 20 minutes.
Posted 4 months ago. Apr 03, 2018 - 00:26 UTC
Monitoring
We have deployed a solution to the Google Login issue and are monitoring. Will update again in 20 minutes
Posted 4 months ago. Apr 02, 2018 - 23:48 UTC
Identified
Google Login is currently unavailable, we are working to restore that functionality. We will update again in 20 minutes.
Posted 4 months ago. Apr 02, 2018 - 23:28 UTC