UI displaying "Server Errors"
Incident Report for CircleCI
Resolved
Our fix has been fully deployed and our UI is fully operational. Should you happen to encounter a "Server Error" while navigating our UI, please attempt a refresh in your browser.
Posted Jul 16, 2021 - 20:26 UTC
Monitoring
Some users may be encountering "Server Error" while navigating our UI. We have identified the issue and are deploying a fix now. Performing a refresh of the page in your browser may be necessary for the UI to successfully load.
Posted Jul 16, 2021 - 20:18 UTC
This incident affected: CircleCI UI.