Machine and Remote Docker Provisioning Delays
Incident Report for CircleCI
Resolved
This incident has been resolved. Machine & remote-docker builds are fully operational at this time.
Posted 26 days ago. Sep 26, 2019 - 18:59 UTC
Monitoring
A fix has been implemented and machine & remote-docker builds are no longer queueing. We are currently monitoring the results.
Posted 26 days ago. Sep 26, 2019 - 18:46 UTC
Update
Queue times have improved. We are continuing to investigate this issue.
Posted 26 days ago. Sep 26, 2019 - 18:34 UTC
Investigating
Some machine and remote-docker builds are queueing. We are currently investigating this issue.
Posted 26 days ago. Sep 26, 2019 - 18:08 UTC
This incident affected: Docker Jobs and Machine Jobs.