CircleCI site-wide outage
Incident Report for CircleCI
Resolved
All of our operations have returned to normal levels, thank you again for your patience as we worked thru this issue.
Posted 3 months ago. Jul 19, 2018 - 22:44 UTC
Update
We are back to normal operations but we will monitor for another 20 minutes. Thank you for your patience as we worked thru this.
Posted 3 months ago. Jul 19, 2018 - 22:17 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 19, 2018 - 22:15 UTC
Update
We are continuing to monitor as we work thru our remaining backlog during the recovery.
Posted 3 months ago. Jul 19, 2018 - 21:57 UTC
Update
We are continuing to monitor and work through remediation efforts as our systems recover.
Posted 3 months ago. Jul 19, 2018 - 21:34 UTC
Monitoring
We're continuing to monitor and work on further remediation efforts as our systems recover.
Posted 3 months ago. Jul 19, 2018 - 21:13 UTC
Update
We are continuing to work on restoring normal service.
Posted 3 months ago. Jul 19, 2018 - 21:06 UTC
Update
We are continuing to work on restoring normal service.
Posted 3 months ago. Jul 19, 2018 - 20:44 UTC
Update
We've restored partial service and some builds are now running in our systems. We expect builds to be degraded throughout the day as we process our backlog.
Posted 3 months ago. Jul 19, 2018 - 20:23 UTC
Update
We are continuing to work on restoring builds.
Posted 3 months ago. Jul 19, 2018 - 20:00 UTC
Update
We are continuing to work on restoring builds.
Posted 3 months ago. Jul 19, 2018 - 19:39 UTC
Update
We are continuing to work on restoring builds, we appreciate your patience as we work through this.
Posted 3 months ago. Jul 19, 2018 - 19:16 UTC
Update
We are continuing to work on restoring builds
Posted 3 months ago. Jul 19, 2018 - 18:50 UTC
Update
We are continuing to work on a fix for this issue. The CircleCI website and UI are partially up, and we are working to restore builds.
Posted 3 months ago. Jul 19, 2018 - 18:28 UTC
Update
We are continuing to work on fixing the underlying issue. One of our database clusters is unavailable at the moment, and we are working to restore service. We expect builds to be degraded throughout the day as we bring services back up and process our backlog.
Posted 3 months ago. Jul 19, 2018 - 17:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 19, 2018 - 17:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 19, 2018 - 17:20 UTC
Identified
We have identified the source of the issue and are working on rolling out a fix
Posted 3 months ago. Jul 19, 2018 - 16:59 UTC
Investigating
We are currently investigating this issue
Posted 3 months ago. Jul 19, 2018 - 16:56 UTC
This incident affected: CircleCI and CircleCI 2.0.