Increase in CircleCI web errors
Incident Report for CircleCI
Resolved
The CircleCI web error fix has been stable, thank you for your patience as we worked to fix CircleCI.
Posted 10 months ago. Oct 04, 2017 - 19:52 UTC
Monitoring
The fix has been deployed and confirmed, we will monitor for another 15 minutes and update again.
Posted 10 months ago. Oct 04, 2017 - 19:36 UTC
Update
We are rolling out the fix to our web servers, will update again when we have confirmed the fix.
Posted 10 months ago. Oct 04, 2017 - 19:14 UTC
Identified
We have identified the possible source of the increased errors, will update again when we have confirmed the fix.
Posted 10 months ago. Oct 04, 2017 - 18:52 UTC
Investigating
We are seeing an increase in HTTP 500 errors from our UI
Posted 10 months ago. Oct 04, 2017 - 18:51 UTC