CircleCI 2.0 Workflows not building
Incident Report for CircleCI
Resolved
Wait times on macOS 2.0 builds are back to normal. Thank you for your patience.
Posted 5 months ago. Apr 24, 2018 - 19:51 UTC
Update
macOS 2.0 builds are still experiencing higher than usual wait times while our infrastructure works through the backlog from the earlier Workflows incident.
Posted 5 months ago. Apr 24, 2018 - 19:32 UTC
Update
macOS 2.0 builds are still experiencing higher than usual wait times while our infrastructure works through the backlog from the earlier Workflows incident.
Posted 5 months ago. Apr 24, 2018 - 18:25 UTC
Update
Customers with macOS 2.0 builds may see higher than usual wait times while our infrastructure works through the backlog from the earlier Workflows incident.
Posted 5 months ago. Apr 24, 2018 - 17:00 UTC
Monitoring
The execution of Workflows has resumed. We will continue to monitor for 20 minutes.
Posted 5 months ago. Apr 24, 2018 - 16:46 UTC
Investigating
We are investigating a reduction in the number of Workflows jobs being successfully scheduled for execution.
Posted 5 months ago. Apr 24, 2018 - 16:24 UTC