Pipelines UI/ workflows API is unavailable
Incident Report for CircleCI
Resolved
This incident is resolved. If you're experiencing any ongoing issues, or have any questions please contact support https://support.circleci.com/hc/en-us/requests/new?ticket_form_id=855288
Posted Aug 18, 2020 - 12:24 UTC
Monitoring
A solution has been implemented. and we're seeing API activity return to normal. We will continue to monitor this .Please note that workflows triggered during this incident still ran despite being unavailable to view.
Posted Aug 18, 2020 - 12:21 UTC
Identified
We've identified an issue with the workflows API, which is impacting other services that rely on it such as the UI. We're working towards a resolution.
Posted Aug 18, 2020 - 12:09 UTC
Investigating
We're investigating an issue where some services may be unavailable such as the API and UI.
Posted Aug 18, 2020 - 11:59 UTC
This incident affected: Pipelines & Workflows and CircleCI UI.