2.0 Build Jobs not running
Incident Report for CircleCI
Resolved
We have not seen any issues with CircleCI 2.0 jobs starting and are marking this incident as resolved - thank you for your patience!
Posted 12 months ago. Nov 01, 2017 - 02:25 UTC
Monitoring
We have not seen any CircleCI 2.0 jobs fail to start. We will monitor for any recurrence but feel that this is now resolved.
Posted 12 months ago. Nov 01, 2017 - 02:05 UTC
Update
The flow of CircleCI 2.0 jobs has resumed. We will update again when we have confirmed that all is back to normal
Posted 12 months ago. Nov 01, 2017 - 01:33 UTC
Identified
We have identified the reason causing CircleCI 2.0 jobs from not starting and are rolling out the solution. We will update again in 20 minutes.
Posted 12 months ago. Nov 01, 2017 - 01:13 UTC
Update
We are continuing to look into why CircleCI 2.0 jobs are not starting. We will update again in 20 minutes.
Posted 12 months ago. Nov 01, 2017 - 01:00 UTC
Investigating
We are looking into the cause that is preventing CircleCI 2.0 jobs from starting. We will update again in 20 minutes.
Posted 12 months ago. Nov 01, 2017 - 00:36 UTC