Our engineers investigated an issue impacting log-in

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 23:03 UTC

Monitoring

Auth0 has applied a fix and we are seeing reduced log-in error rates as well. We will continue to monitor our systems. Thank you for your patience.
Posted Apr 14, 2025 - 22:51 UTC

Identified

We've identified an issue affecting users attempting to log in with username and password credentials. Our engineering team has determined this is related to an ongoing incident with Auth0, our authentication provider. Users can track the Auth0 incident status at https://status.auth0.com/incidents/zgyzzt12c40v.

We're actively monitoring the situation and will provide updates as the issue is resolved. We apologize for any inconvenience this may cause.
Posted Apr 14, 2025 - 22:49 UTC
This incident affected: CircleCI UI.