Browser crash when trying to add a new project
Incident Report for CircleCI
Resolved
This incident is resolved. If you have any ongoing issues with adding projects please submit a support request https://support.circleci.com/hc/en-us/requests/new?ticket_form_id=855288
Posted Apr 28, 2021 - 12:36 UTC
Identified
The issue has been identified and we are working on an update to resolve it.
Posted Apr 28, 2021 - 12:26 UTC
Investigating
We are investigating an issue where adding a project causes the browser to crash, and prevents users from adding the project to CircleCI. We will share an update on the status in 20 minutes.
Posted Apr 28, 2021 - 12:09 UTC
This incident affected: CircleCI UI.