Issue with certain resource classes for Machine Executors

Incident Report for CircleCI

Resolved

All Machine resource classes are operating successfully. Thank you for your patience, and we apologize for any inconvenience this may have caused.
Posted Nov 26, 2025 - 16:28 UTC

Monitoring

We've identified the issue, and have rolled out a fix. We are now monitoring. To our affected customers, thank you for your patience as we got this resolved.
Posted Nov 26, 2025 - 16:06 UTC

Investigating

We are currently experiencing issues with certain resource classes for Machine Executors.
Posted Nov 26, 2025 - 15:50 UTC
This incident affected: Machine Jobs.