Failure to run macOS executor jobs
Incident Report for CircleCI
Resolved
MacOS provisioning times are back to normal.
Posted 3 months ago. Jul 12, 2019 - 09:16 UTC
Monitoring
The issue has been identified. MacOS provisioning times have returned to normal and we will continue to monitor the macOS environment.
Posted 3 months ago. Jul 12, 2019 - 08:57 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 12, 2019 - 08:23 UTC
This incident affected: macOS Jobs.