Invite Acceptance for Existing Gitlab Orgs is Broken
Incident Report for CircleCI
Resolved
This incident has been resolved. Thank you for your patience.
Posted Sep 23, 2022 - 21:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2022 - 21:21 UTC
Monitoring
Our tested fix was successful and we are monitoring the results.
Posted Sep 23, 2022 - 21:20 UTC
Update
We've identified a likely cause for this issue and are testing a fix.
Posted Sep 23, 2022 - 21:11 UTC
Update
Users are being incorrectly redirected when accepting an invitation to an existing GitLab organization. We are narrowing down potential causes of this issue. Thank you for your patience as we continue to investigate.
Posted Sep 23, 2022 - 21:05 UTC
Update
Customer impact is limited to users that have been invited to a GitLab organization.
Posted Sep 23, 2022 - 20:22 UTC
Investigating
GitLab org invitation acceptance is broken for some customers.
Posted Sep 23, 2022 - 20:19 UTC
This incident affected: CircleCI UI.