Workflows are currently not running and Workflows UI is unavailable
Incident Report for CircleCI
Resolved
This incident has been resolved, workflows and UI have returned to normal.
Posted Nov 25, 2019 - 16:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2019 - 16:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 15:56 UTC
Identified
We have identified the issue and are currently working on a fix.
Posted Nov 25, 2019 - 15:53 UTC
Update
We're still investigating several issues. Workflows are not running. The workflows UI is unavailable. v2 API endpoints that interact with Workflows are not working.
Posted Nov 25, 2019 - 15:40 UTC
Investigating
We're investigating an issue where workflows are unable to start, and the workflows UI is unavailable.
Posted Nov 25, 2019 - 15:06 UTC
This incident affected: Pipelines & Workflows and CircleCI UI.