Builds are queuing
Incident Report for CircleCI
Resolved
The queue is back to normal. Thank you for your patience as we dealt with the issues from the AWS outage.
Posted Apr 22, 2016 - 00:36 UTC
Update
We are continuing to push builds and are monitoring the system. Will update in ~20 minutes.
Posted Apr 22, 2016 - 00:10 UTC
Update
We are continuing to push blocked builds while still monitoring the system. Will update in ~20 minutes.
Posted Apr 21, 2016 - 23:19 UTC
Update
The initial build queue has been cleared, and we’re working on pushing any builds that are blocked on plan caps. We’re continuing to monitor closely and will update again in ~20 minutes.
Posted Apr 21, 2016 - 22:55 UTC
Monitoring
The backlog is cleared, we're continuing to monitor closely.
Posted Apr 21, 2016 - 22:28 UTC
Update
AWS us-east-1 experienced a network outage which impacted our system. We have scaled up and are currently still working through the backlog this created. We will update again in ~20 min.
Posted Apr 21, 2016 - 22:20 UTC
Identified
We believe we've fixed the issue but we have a large backlog of builds. We're scaling up to meet the new demand but it will take some time. We'll update again in ~20 minutes.
Posted Apr 21, 2016 - 22:02 UTC
Investigating
Our system is having trouble dequeueing builds, despite available capacity. We're working on it and will update once we have more info.
Posted Apr 21, 2016 - 22:00 UTC