2.0 Jobs not running
Incident Report for CircleCI
Resolved
All jobs are now being processed normally, and the incident is resolved. Thank you for your patience.
Posted 11 days ago. Nov 28, 2018 - 23:46 UTC
Update
We are still processing the backlog of macOS 2.0 jobs for Xcode 9.4.0 and Xcode 94.1. Other CircleCI 2.0 jobs are otherwise being processed normally. Our engineers are monitoring the system for performance and stability. We will provide an update within 30 minutes.
Posted 11 days ago. Nov 28, 2018 - 23:19 UTC
Update
Service has been restored and we are processing the backlog of queued jobs. Our engineers are monitoring the system for performance and stability. We will provide an update within 30 minutes.
Posted 11 days ago. Nov 28, 2018 - 22:49 UTC
Update
Service has been restored and we are processing the backlog of queued jobs. Our engineers are monitoring the system for performance and stability. We will provide an update within 30 minutes.
Posted 11 days ago. Nov 28, 2018 - 22:20 UTC
Update
Service has been restored and we are processing the backlog of queued jobs. Our engineers are monitoring the system for performance and stability. We will provide an update within 30 minutes.
Posted 11 days ago. Nov 28, 2018 - 21:51 UTC
Update
Service has been restored and we are processing the backlog of queued jobs. Our engineers are monitoring the system for performance and stability. We will provide an update within 20 minutes.
Posted 11 days ago. Nov 28, 2018 - 21:31 UTC
Monitoring
Service has been restored and we are processing the backlog of queued jobs. Our engineers are monitoring the system for performance and stability. We will provide an update within 20 minutes.
Posted 11 days ago. Nov 28, 2018 - 21:11 UTC
Identified
We believe have identified the cause of the failure and our engineers are working on a resolution. We will post an update within 20 minutes.
Posted 11 days ago. Nov 28, 2018 - 21:00 UTC
Update
Our engineers are working to determine the cause of the failure. We will post an update within 20 minutes.
Posted 11 days ago. Nov 28, 2018 - 20:51 UTC
Update
Our engineers are working to determine the cause of the failure. We will post an update within 20 minutes.
Posted 11 days ago. Nov 28, 2018 - 20:32 UTC
Update
Our engineers are working to determine the cause of the failure. We will post an update within 20 minutes.
Posted 11 days ago. Nov 28, 2018 - 20:13 UTC
Update
Our engineers are working to determine the cause of the failure. We will post an update within 20 minutes.
Posted 11 days ago. Nov 28, 2018 - 19:53 UTC
Investigating
Our engineers are investigating an issue that is preventing 2.0 jobs from running.
Posted 11 days ago. Nov 28, 2018 - 19:34 UTC
This incident affected: CircleCI 2.0 and macOS 2.0 Builds.