Context page is currently offline
Incident Report for CircleCI
Resolved
The Contexts page appears to be working and stable again. Thank you for your patience while we corrected this problem.
Posted 10 months ago. Dec 05, 2017 - 18:53 UTC
Monitoring
We've implemented a fix and the Contexts page appears to be functional again. We will continue to monitor this to ensure the incident is fully resolved.
Posted 10 months ago. Dec 05, 2017 - 18:36 UTC
Identified
The Contexts page of our UI is currently offline. We are working on restoring it and will provide an update in 20 minutes.
Posted 10 months ago. Dec 05, 2017 - 18:20 UTC