Upstream billing issues for some customers
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 01, 2019 - 23:10 UTC
Monitoring
We're experiencing upstream issues with our billing provider which may impact some customers. http://trust.zuora.com
You may see a "no credits available" message in the UI, but you will still be able to continue running jobs.

If you have any questions, our support team is available and ready to help: https://support.circleci.com/hc/en-us/requests/new?ticket_form_id=428787
Posted 21 days ago. Oct 01, 2019 - 19:52 UTC