MacOS jobs not running
Incident Report for CircleCI
Resolved
The macOS environment is stable and jobs are executing normally
Posted Apr 26, 2020 - 06:41 UTC
Monitoring
We are once again processing macOS jobs. We will continue to monitor our platform for stability and performance.
Posted Apr 26, 2020 - 06:19 UTC
Identified
Our colocation provider has exceeded their scheduled network maintenance window without restoring connectivity. We are monitoring the situation and will provide updates as new information becomes available.
Posted Apr 26, 2020 - 05:40 UTC
This incident affected: macOS Jobs.