Pipelines not being created
Incident Report for CircleCI
Resolved
We have rolled back an earlier change.

Your builds should now be starting and processing.

In case your builds haven't started by now, please push a fresh commit, or contact CircleCI Support.
Posted Dec 18, 2020 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 13:56 UTC
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Dec 18, 2020 - 13:49 UTC
Investigating
We are investigating an issue preventing pipelines from being created.

This is also causing UI slowness.
Posted Dec 18, 2020 - 13:48 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows, and Runner.