Queued builds not starting
Incident Report for CircleCI
Resolved
All of the older queued builds have been processed. Thank you for your patience as we handled this incident.
Posted about 1 year ago. Jul 25, 2017 - 23:51 UTC
Monitoring
We have processed all older builds and are monitoring the system for any other issues. We will update in 20 minutes.
Posted about 1 year ago. Jul 25, 2017 - 23:15 UTC
Update
We have started to re-enqueue older builds where possible. We will update in 20 minutes.
Posted about 1 year ago. Jul 25, 2017 - 22:24 UTC
Update
We are still working on the re-enqueue solution. We will update in 20 minutes.
Posted about 1 year ago. Jul 25, 2017 - 21:32 UTC
Identified
We are working on re-enqueuing all stuck builds for which there is not a newer build. We will update in 20 minutes.
Posted about 1 year ago. Jul 25, 2017 - 21:05 UTC
Investigating
We are looking into why queued builds are not starting
Posted about 1 year ago. Jul 25, 2017 - 20:09 UTC