Remote Docker is Unavailable
Incident Report for CircleCI
Resolved
We are no longer seeing errors creating remote_docker machines. Please reach out if you experience further issues.
Posted 4 months ago. Jun 13, 2018 - 16:44 UTC
Monitoring
We have rolled back a change that caused remote docker machines to be temporarily unavailable. We are now monitoring and will provide an update in ~20 mins.
Posted 4 months ago. Jun 13, 2018 - 16:26 UTC
This incident affected: CircleCI 2.0.