Workflow UI issues
Incident Report for CircleCI
Resolved
We have confirmed that Workflows UI is functioning normally, and that the issue is fully resolved. Thank you for your patience.
Posted 3 months ago. May 29, 2018 - 19:06 UTC
Monitoring
Workflows UI has been restored. We are continuing to monitor the stability of the platform.
Posted 3 months ago. May 29, 2018 - 18:48 UTC
Identified
We have identified the problem and are implementing a solution.
Posted 3 months ago. May 29, 2018 - 18:45 UTC
Investigating
We are seeing an increase in API errors and that are impacting our application response
Posted 3 months ago. May 29, 2018 - 18:35 UTC
This incident affected: CircleCI UI.