2.0 Build System Outage
Incident Report for CircleCI
Resolved
Our build systems have recovered and we thank you for your patience during this incident.
Posted 10 months ago. Jul 12, 2018 - 21:57 UTC
Update
We are continuing to process the backlog of macOS 2.0 builds. The build wait time is currently 4 minutes and we will provide an update again 20 minutes from now.
Posted 10 months ago. Jul 12, 2018 - 21:36 UTC
Update
We are continuing to process the backlog of macOS 2.0 builds. The wait time is 6 minutes and we will provide an update on the wait time in 20 minutes.
Posted 10 months ago. Jul 12, 2018 - 21:06 UTC
Update
We are continuing to process the backlog of macOS 2.0 builds and will provide an update in 20 minutes.
Posted 10 months ago. Jul 12, 2018 - 20:44 UTC
Monitoring
We have implemented a fix and set all affected builds to rerun. Linux-based builds are running normally again but we are working through the backlog of builds on macOS 2.0 and will provide updates on our progress.
Posted 10 months ago. Jul 12, 2018 - 20:22 UTC
Identified
We have identified the issue preventing builds from starting and have implemented a fix. We are now working on rerunning builds that became stuck during the outage and will provide an update within 20 minutes.
Posted 10 months ago. Jul 12, 2018 - 19:59 UTC
Investigating
We are currently investigating a problem with our build system and will provide an update within 20 minutes.
Posted 10 months ago. Jul 12, 2018 - 19:48 UTC
This incident affected: CircleCI 2.0 and macOS 2.0 Builds.