Delays starting builds (machine / remote docker)
Incident Report for CircleCI
Resolved
All systems have returned to normal.

Please accept our apologies for the disruption.
Posted Sep 25, 2020 - 10:40 UTC
Monitoring
We've implemented a fix and we're monitoring the situation.

Please contact Support if your builds are still affected.
Posted Sep 25, 2020 - 10:27 UTC
Investigating
We are currently investigating an issue causing delays in builds start (machine / remote docker)
Posted Sep 25, 2020 - 10:20 UTC
This incident affected: Machine Jobs.