No webhooks received from GitHub

Incident Report for CircleCI

Resolved

GitHub's incident has been resolved (https://www.githubstatus.com).

We are now receiving all GitHub webhooks again.
Posted Jun 29, 2020 - 12:09 UTC

Monitoring

GitHub services are recovering (https://www.githubstatus.com).

We are monitoring the situation on our side.
Posted Jun 29, 2020 - 11:27 UTC

Update

We are seeing an improvement in the number of webhooks we receive from GitHub, however this is still significantly still below normal levels.

You might still not be able to trigger builds on commit/tag push or pull-request, or to set up CircleCI projects.
Posted Jun 29, 2020 - 11:23 UTC

Update

GitHub's outage is still ongoing.

Please see GitHub's status page (https://www.githubstatus.com)
Posted Jun 29, 2020 - 10:29 UTC

Update

GitHub has identified the source of this outage and is working on recovery.

Please see GitHub's status page (https://www.githubstatus.com)
Posted Jun 29, 2020 - 10:09 UTC

Identified

GitHub is experiencing a major outage. The GitHub service is currently not available.

This is preventing CircleCI builds from being triggered on commit/tag push or pull-request.

It will also prevent users from setting up projects.

Please see GitHub's status page (https://www.githubstatus.com)
Posted Jun 29, 2020 - 09:45 UTC

Investigating

Since 09:07am [UTC], we are currently not receiving any webhooks from GitHub (https://www.githubstatus.com/).

This is potentially affecting all builds.
Posted Jun 29, 2020 - 09:20 UTC
This incident affected: Upstream Services (GitHub Webhooks).