Long provisioning times for VM and remote docker jobs
Incident Report for CircleCI
Resolved
All jobs are being processed normally. Thank you for your patience.
Posted 10 days ago. Sep 14, 2018 - 18:16 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 days ago. Sep 14, 2018 - 17:56 UTC
Monitoring
We are processing VM and docker machine jobs. We will continue to monitor the system for stability and performance, and will provide an update within 20 minutes.
Posted 10 days ago. Sep 14, 2018 - 17:56 UTC
Update
We are working to restore service, and will update within 20 minutes.
Posted 10 days ago. Sep 14, 2018 - 17:35 UTC
Update
We're working to address the underlying issues in vm provisioning. We may prematurely cancel or fail some jobs as we reduce pressure on the system. We will provide an update within 20 minutes.
Posted 10 days ago. Sep 14, 2018 - 17:17 UTC
Update
We're working to address the underlying issues in vm provisioning. We may prematurely cancel or fail some jobs as we reduce pressure on the system. We will provide an update within 20 minutes.
Posted 10 days ago. Sep 14, 2018 - 16:57 UTC
Update
Our team is working to address the backlog. We will provide an update within 20 minutes.
Posted 10 days ago. Sep 14, 2018 - 16:50 UTC
Update
Our team is working to address the backlog of VM and remote docker jobs. We will provide an update within 20 minutes.
Posted 10 days ago. Sep 14, 2018 - 16:30 UTC
Identified
Some VM and remote docker jobs are experiencing longer than normal provisioning times. We are working to mitigate the problem.
Posted 10 days ago. Sep 14, 2018 - 16:08 UTC
This incident affected: CircleCI 2.0.