OS X builds queueing
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 04, 2017 - 10:15 UTC
Monitoring
We have replaced impacted OS X builders to bypass the network issues and are no longer seeing problems.
Posted about 1 year ago. Aug 04, 2017 - 09:53 UTC
Identified
We are draining the queue and have identified networking problems which we continue to work on.
Posted about 1 year ago. Aug 04, 2017 - 09:22 UTC
Update
We are working on restoring OS X build availability while investigating networking issues in the underlying infrastructure. Will update again in 20 minutes
Posted about 1 year ago. Aug 04, 2017 - 08:34 UTC
Investigating
Some of the OS X builds are queueing, we are investigating the cause of the issue and will update in 20 minutes.
Posted about 1 year ago. Aug 04, 2017 - 08:11 UTC