Build log steps are missing or truncated.
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 20:45 UTC
Update
We are no longer seeing high load causing build log issues and are considering this issue resolved.
Posted Aug 24, 2020 - 20:30 UTC
Monitoring
We are no longer seeing high load causing build log issues and are currently monitoring the situation
Posted Aug 24, 2020 - 20:14 UTC
Update
We are seeing high load processing build logs that are causing some build log steps to no be recorded or to be truncated.

This could cause blank or missing output in the build logs within the UI. To clarify, this does not mean the builds did not run.
Posted Aug 24, 2020 - 19:38 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2020 - 19:37 UTC
Investigating
We are seeing high load processing build logs that are causing some build log steps to no be recorded or to be truncated.

This could cause blank or missing output in the build logs within the UI. To clarify, this does not mean the builds did not run.
Posted Aug 24, 2020 - 19:36 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Pipelines & Workflows, and CircleCI UI.