remote-docker-engine is unavailable
Incident Report for CircleCI
Resolved
The failure rate for remote_docker_engines is dropped to zero. Thank you for your patience as we worked thru this issue.
Posted 5 months ago. May 11, 2018 - 23:11 UTC
Investigating
We are seeing a high rate of failures to create remote_docker_engines and are investigating the issue
Posted 5 months ago. May 11, 2018 - 22:48 UTC
This incident affected: CircleCI 2.0.