Github Checks Status Updates
Incident Report for CircleCI
Resolved
At this time we are considering this incident resolved and we thank you for your patience during this time.
Posted 8 months ago. Oct 31, 2018 - 00:06 UTC
Update
The delay has been resolved however we are continuing to investigate this incident and will continue to monitor Github Checks.
Posted 8 months ago. Oct 30, 2018 - 23:38 UTC
Update
We are continuing to investigate the cause of delayed Github Checks.
Posted 8 months ago. Oct 30, 2018 - 23:28 UTC
Update
We are continuing to investigate the cause of delayed Github Checks.
Posted 8 months ago. Oct 30, 2018 - 23:04 UTC
Update
We are continuing to investigate the cause of delayed Github Checks.
Posted 8 months ago. Oct 30, 2018 - 22:39 UTC
Update
We are continuing to investigate the cause of delayed Github Checks.
Posted 8 months ago. Oct 30, 2018 - 22:18 UTC
Update
We are continuing to investigate the cause of delayed Github Checks.
Posted 8 months ago. Oct 30, 2018 - 21:58 UTC
Investigating
We are investigating a delay in the delivery of GitHub Checks Status notifications
Posted 8 months ago. Oct 30, 2018 - 21:37 UTC
This incident affected: GitHub Checks.