Degraded Workflows UI
Incident Report for CircleCI
Resolved
We are no longer seeing the Workflows UI generating errors. If you continue to experience issues please reach out to us.
Posted 6 months ago. Jun 11, 2018 - 22:37 UTC
Monitoring
We are no longer seeing this issue and are monitoring the Workflows UI for further problems.
Posted 6 months ago. Jun 11, 2018 - 22:29 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jun 11, 2018 - 22:02 UTC
Investigating
We are currently experiencing issues with the Workflows UI and are investigating the cause. At this time Workflows jobs are still being processed normally and we will provide an additional update in 20 minutes.
Posted 6 months ago. Jun 11, 2018 - 21:41 UTC
This incident affected: Workflows.