New jobs don't show up on the old UI
Incident Report for CircleCI
Resolved
All builds show up as expected in the old UI. This issue is resolved.
Posted Jun 01, 2020 - 08:31 UTC
Monitoring
A fix has been implemented and we expect still some delay for loading the UI.
Posted Jun 01, 2020 - 08:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2020 - 07:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2020 - 06:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2020 - 05:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2020 - 04:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2020 - 04:05 UTC
Identified
We identified the issue with a problem on the MongoDB replication lag
Posted Jun 01, 2020 - 03:28 UTC
Investigating
We are currently working on the issue that new jobs don't show up on the old UI. This incident related to the problem to get recent builds from 1.1 API. Note: the new UI shows the new pipelines.
Posted Jun 01, 2020 - 02:21 UTC
This incident affected: CircleCI UI.