Plan Settings UI
Incident Report for CircleCI
Resolved
We have not seen any signs of the issue remaining and are considering this as resolved. Thank you for your patience as we worked with our upstream provider to resolve this.
Posted 4 months ago. Aug 06, 2018 - 23:51 UTC
Monitoring
We have coordinated a roll-back with our upstream provider and will monitor to ensure that the issue remains fixed.
Posted 4 months ago. Aug 06, 2018 - 23:32 UTC
Update
We are working with our primary upstream provider to fix the permissions issue. A work-around is to change your Org visibility to Public. We will report back within 20 minutes.
Posted 4 months ago. Aug 06, 2018 - 22:50 UTC
Update
We have identified that our permissions check system is showing elevated error rates from our primary upstream provider. A work-around is to change your Org visibility to Public. We are working with them to resolve the issue and will report back within 20 minutes.
Posted 4 months ago. Aug 06, 2018 - 22:11 UTC
Identified
We have identified that our permissions check system is showing elevated error rates from our primary upstream provider. We are working with them to resolve the issue and will report back within 20 minutes.
Posted 4 months ago. Aug 06, 2018 - 21:38 UTC
Update
We are looking into why some users have lost access to organizations they are a member of. We will update again in 20 minutes.
Posted 4 months ago. Aug 06, 2018 - 21:12 UTC
Update
We are continuing to look into what is causing trouble with our Plans and Org settings UI. We will update again in 20 minutes.
Posted 4 months ago. Aug 06, 2018 - 20:45 UTC
Investigating
Some organizations are currently unable to access their Plan Settings Pages. We are investigating the issue.
Posted 4 months ago. Aug 06, 2018 - 20:20 UTC
This incident affected: CircleCI UI.