Web UI returning 404
Incident Report for CircleCI
Resolved
We are continuing to see normal operation. Thank you for your patience throughout this incident.
Posted May 25, 2022 - 14:00 UTC
Monitoring
We are now seeing normal operation and all affected pages should now be accessible. We are continuing to monitor.
Posted May 25, 2022 - 13:37 UTC
Update
We are migrating traffic to our API gateway and we are seeing a reduction in 404 errors. Project Settings and Runner pages in the UI are still affected. We are continuing to monitor.
Posted May 25, 2022 - 13:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2022 - 13:16 UTC
Identified
The 404 errors are tied to a subset of our infrastructure and are intermittent. We have identified the cause of the incident and our engineering teams are working on a fix. Users can attempt to refresh the page if receiving a 404.
Posted May 25, 2022 - 13:15 UTC
Investigating
We are experiencing an issue with our web UI intermittently showing a 404 error. Pipelines are still being triggered and jobs are running. Refreshing the page may result in successfully returning the page. We are investigating the cause and will update in due course.
Posted May 25, 2022 - 13:02 UTC
This incident affected: CircleCI UI.