UI displaying error for some jobs
Incident Report for CircleCI
Resolved
The issue has been resolved. Users may need to refresh the page in order for the UI to update.
Posted Jul 21, 2021 - 02:02 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jul 21, 2021 - 01:59 UTC
Identified
Some users may be encountering "Server Error" while navigating our job page UI. We have identified the issue and are deploying a fix now. Performing a refresh of the page in your browser may be necessary for the UI to successfully load.
Posted Jul 21, 2021 - 01:43 UTC
This incident affected: CircleCI UI.