High error rate for Bitbucket users
Incident Report for CircleCI
Resolved
We are no longer detecting issues with the upstream Bitbucket API. Customers should not have issues accessing the CircleCI UI. This issue is now resolved.
Posted Nov 16, 2020 - 23:25 UTC
Update
We are continuing to detect issues with the upstream Bitbucket API. This is causing customers issues when accessing certain aspects of the CircleCI UI including the project and organization settings pages.
Posted Nov 16, 2020 - 22:08 UTC
Identified
We have identified issues with the upstream Bitbucket API and are working to mitigate the impact on CircleCI services.
Posted Nov 16, 2020 - 20:54 UTC
Investigating
Since 18:45 UTC, Bitbucket users may experience errors when navigating to project or organization settings pages. We have identified this is because of an upstream failure with the Bitbucket API.
Posted Nov 16, 2020 - 20:37 UTC
This incident affected: Upstream Services (Atlassian Bitbucket API) and CircleCI UI.