Delays starting jobs
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 08:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2020 - 08:19 UTC
Identified
The issue has been identified and we are scaling up to handle the backlog.
Posted Aug 03, 2020 - 08:10 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2020 - 07:59 UTC
This incident affected: Docker Jobs, Machine Jobs, and Workflows.