Some customers experiencing out of memory errors for unchanged builds
Incident Report for CircleCI
Resolved
We have implemented a fix for out of memory errors and customers should no longer be experiencing issues with failed builds.
Posted May 13, 2020 - 23:27 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2020 - 23:14 UTC
Update
We are continuing to investigate this issue regarding Docker jobs.
Posted May 13, 2020 - 22:58 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2020 - 22:56 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2020 - 22:36 UTC
Update
We are continuing to investigate this issue regarding out of memory errors.
Posted May 13, 2020 - 22:10 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2020 - 21:45 UTC
Investigating
We are currently investigating why some customers on Container and Performance plans are experiencing out of memory errors
Posted May 13, 2020 - 21:44 UTC
This incident affected: Docker Jobs, Machine Jobs, and macOS Jobs.