Issues with 2.0 Build System
Incident Report for CircleCI
Resolved
We have resolved the incident with the 2.0 Build System. Please don't hesitate to reach out to support@circleci.com if you experience any issues. Thank you for your patience while we resolved the issue.
Posted about 1 year ago. Sep 12, 2017 - 20:47 UTC
Monitoring
We have implemented a solution and will be closely monitoring the 2.0 Build System to ensure platform stability.
Posted about 1 year ago. Sep 12, 2017 - 20:23 UTC
Update
Our engineers continue to work on bringing the 2.0 Build System back to full capacity. Next update again in 30 minutes.
Posted about 1 year ago. Sep 12, 2017 - 19:48 UTC
Identified
We have identified an issue with our 2.0 Build System and are working to restore full capacity. We will update again in 30 minutes.
Posted about 1 year ago. Sep 12, 2017 - 19:12 UTC