Org admin permissions failure
Incident Report for CircleCI
Resolved
We were able to quickly identify the cause of the permissions error. The fix has been deployed and all systems are fully functional.
Posted Oct 01, 2021 - 18:54 UTC
Investigating
We are currently investigating an issue where some users may encounter a permissions error in the UI.
Posted Oct 01, 2021 - 18:45 UTC
This incident affected: CircleCI UI.