M2 Pro jobs will be delayed

Incident Report for CircleCI

Resolved

Delays starting Mac M2 Pro jobs are currently expected due to increased demand. Additional capacity is available on Mac M4 Pro. https://circleci.com/docs/using-macos/#available-resource-classes. If you have any further questions, please reach out to customer support. We thank you for your patience.
Posted Jul 08, 2025 - 17:50 UTC

Identified

We are currently experiencing delays starting macOS jobs on m2pro.medium and m2pro.large resource classes. We suggest customers move to m4pro.medium or m4pro.large to mitigate queue time.
Posted Jul 07, 2025 - 13:12 UTC
This incident affected: macOS Jobs.