Workflows unavailable
Incident Report for CircleCI
Resolved
This incident has been resolved. Thank you for your patience.
Posted 9 months ago. Nov 24, 2017 - 20:54 UTC
Monitoring
Workflows builds have been restored. We will continue to monitor for 20 minutes.
Posted 9 months ago. Nov 24, 2017 - 20:33 UTC
Identified
Workflows for CircleCI 2.0 is currently unavailable. The problem has been identified, and remediation efforts are underway.
Posted 9 months ago. Nov 24, 2017 - 20:30 UTC