Test Insights Page is down
Incident Report for CircleCI
Resolved
This incident is now resolved. The Test Insights page is now fully operational. There was no data loss during the incident and any test data that occurred during the incident is visible in Insights.
Posted Sep 08, 2021 - 17:08 UTC
Monitoring
Our fix has been deployed and we are currently monitoring the results before fully resolving this incident.
Posted Sep 08, 2021 - 17:03 UTC
Identified
We have identified the cause of the issue impacting our Test Insights Page. We are currently deploying a fix.
Posted Sep 08, 2021 - 16:59 UTC
Investigating
We are currently investigating an issue impacting our Test Insights page. Some users could encounter a "Something Unexpected Happened" error message while attempting to view the Test Insights page.
Posted Sep 08, 2021 - 16:52 UTC
This incident affected: CircleCI Insights.