CircleCI Frontend Outage
Incident Report for CircleCI
Resolved
We are seeing no further abnormal error rates accessing the frontend. We appreciate your patience during this incident.
Posted 6 months ago. Mar 20, 2018 - 16:44 UTC
Monitoring
We are currently seeing normal loading times for our frontend and are monitoring for further disruptions.
Posted 6 months ago. Mar 20, 2018 - 16:05 UTC
Investigating
We are seeing issues loading our site as a result of AWS S3 performance degradation. Builds continue to run but we will investigate and monitor this issue as it develops.
Posted 6 months ago. Mar 20, 2018 - 15:37 UTC