2.0 builds queueing
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 15, 2018 - 17:18 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Nov 15, 2018 - 17:07 UTC
Monitoring
We have identified and resolved the issue, queue time is returning to normal and we are monitoring our fleet.
Posted 4 months ago. Nov 15, 2018 - 16:57 UTC
Investigating
We are experiencing an issue placing builds on our infrastructure causing elevated queue times. We will provide an update in 20 minutes.
Posted 4 months ago. Nov 15, 2018 - 16:35 UTC
This incident affected: CircleCI 2.0.