Delays in starting Mac jobs using m2pro instance

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 17:52 UTC

Monitoring

Extra capacity has been added and we are seeing wait times decrease to normal levels. Thank you for your patience, we will continue to monitor recovery.
Posted Feb 10, 2025 - 17:43 UTC

Identified

There are presently delays starting m2pro machines, we are working to resolve this issue but it will take time to resolve due to high demand. Thank you for your patience whilst we resolve this.
Posted Feb 10, 2025 - 15:29 UTC
This incident affected: macOS Jobs.