docker not working in cimg:*

Incident Report for CircleCI

Resolved

Looks like everything is good. Thank you for your patience.
Posted Mar 02, 2026 - 18:21 UTC

Monitoring

The fix has gone out. We will continue to monitor the situation. Sorry for any inconvenience.
Posted Mar 02, 2026 - 18:15 UTC

Identified

We're seeing issues with docker on some convenience images (cimg:*) and a docker update we just pushed this morning. We are working on a fix and will let you know when we have more information. Thank you for your patience.
Posted Mar 02, 2026 - 17:59 UTC
This incident affected: Docker Jobs.